Bug 1671451 - [abrt] imsettings: write_message_continue_writing(): imsettings-daemon killed by SIGABRT
Summary: [abrt] imsettings: write_message_continue_writing(): imsettings-daemon killed...
Keywords:
Status: CLOSED DUPLICATE of bug 1697211
Alias: None
Product: Fedora
Classification: Fedora
Component: imsettings
Version: 29
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:fcae5c8731d1dfe5d9e05584bdf...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-31 15:42 UTC by RobbieTheK
Modified: 2019-09-24 10:44 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-24 10:44:14 UTC


Attachments (Terms of Use)
File: backtrace (29.54 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: cgroup (198 bytes, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: core_backtrace (15.33 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: cpuinfo (1.27 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: dso_list (3.10 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: environ (1.90 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: limits (1.29 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: maps (20.20 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: mountinfo (11.72 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: open_fds (725 bytes, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details
File: proc_pid_status (1.31 KB, text/plain)
2019-01-31 15:42 UTC, RobbieTheK
no flags Details

Description RobbieTheK 2019-01-31 15:42:41 UTC
Version-Release number of selected component:
imsettings-1.7.3-6.fc29

Additional info:
reporter:       libreport-2.9.7
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
crash_function: write_message_continue_writing
executable:     /usr/libexec/imsettings-daemon
journald_cursor: s=0e6015761c104aef921ca8c2bf4328ca;i=19bcab45;b=8e6cbe1ff9f9468aa2884bd090e46012;m=2454d3a412b;t=580b4c7674355;x=9543a007f55062bc
kernel:         4.19.10-300.fc29.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            6981

Comment 1 RobbieTheK 2019-01-31 15:42:43 UTC
Created attachment 1525422 [details]
File: backtrace

Comment 2 RobbieTheK 2019-01-31 15:42:44 UTC
Created attachment 1525423 [details]
File: cgroup

Comment 3 RobbieTheK 2019-01-31 15:42:45 UTC
Created attachment 1525424 [details]
File: core_backtrace

Comment 4 RobbieTheK 2019-01-31 15:42:46 UTC
Created attachment 1525425 [details]
File: cpuinfo

Comment 5 RobbieTheK 2019-01-31 15:42:47 UTC
Created attachment 1525426 [details]
File: dso_list

Comment 6 RobbieTheK 2019-01-31 15:42:48 UTC
Created attachment 1525427 [details]
File: environ

Comment 7 RobbieTheK 2019-01-31 15:42:49 UTC
Created attachment 1525428 [details]
File: limits

Comment 8 RobbieTheK 2019-01-31 15:42:50 UTC
Created attachment 1525429 [details]
File: maps

Comment 9 RobbieTheK 2019-01-31 15:42:51 UTC
Created attachment 1525430 [details]
File: mountinfo

Comment 10 RobbieTheK 2019-01-31 15:42:52 UTC
Created attachment 1525431 [details]
File: open_fds

Comment 11 RobbieTheK 2019-01-31 15:42:52 UTC
Created attachment 1525432 [details]
File: proc_pid_status

Comment 12 Akira TAGOH 2019-09-24 10:44:14 UTC

*** This bug has been marked as a duplicate of bug 1697211 ***


Note You need to log in before you can comment on or make changes to this bug.