Bug 16728 - Problems with store checkout
Summary: Problems with store checkout
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Eddie Chen
QA Contact: Eddie Chen
URL: http://www.redhat.com/apps/commerce
Whiteboard:
Keywords:
: 19700 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 15:20 UTC by Garth Webb
Modified: 2007-04-18 16:28 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-28 02:04:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Garth Webb 2000-08-22 15:20:57 UTC
There have been complaints about getting error pages during checkout.  Need
to make the store better able to handle session timeouts or missing
information so that it can recover rather than give an error page.

Comment 1 Eddie Chen 2001-03-28 02:04:33 UTC
*** Bug 19700 has been marked as a duplicate of this bug. ***

Comment 2 Jay Turner 2001-05-14 21:33:23 UTC
Closing this out as it is not a real bug report, just a statement that we need
to better handle errors.


Note You need to log in before you can comment on or make changes to this bug.