Bug 19700 - Store won't accept anything in the cart
Summary: Store won't accept anything in the cart
Status: CLOSED DUPLICATE of bug 16728
Alias: None
Product: Red Hat Web Site
Classification: Red Hat
Component: Store   
(Show other bugs)
Version: current
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tom Lancaster
QA Contact: Paul Lindner
URL: http://www.redhat.com/apps/internalst...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-10-24 17:22 UTC by Jeffrey Cohen
Modified: 2007-04-18 16:29 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-24 17:48:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeffrey Cohen 2000-10-24 17:22:47 UTC
I'm selecting items and nothing gets added to the cart.

-Jeff

Comment 1 Jeffrey Cohen 2000-10-24 17:24:33 UTC
Actually, after selecting the item another 5 TIMES it actually appeared in the
basket.

Sometimes days are extremely frustrating around here....

-Jeff

Comment 2 Jeffrey Cohen 2000-10-24 17:48:28 UTC
And G-d forbid you actually get something in the cart and the customer decides
that they would like to remove that item, good luck!!  Better off canceling the
order and starting from scratch.

-Jeff

Comment 3 Eddie Chen 2001-03-28 02:04:38 UTC

*** This bug has been marked as a duplicate of 16728 ***


Note You need to log in before you can comment on or make changes to this bug.