Bug 167358 - RPM Plugin Log Viewer doesn't refresh
Summary: RPM Plugin Log Viewer doesn't refresh
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Developer Suite
Classification: Retired
Component: RPM Plug-in
Version: 2.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Newsome
QA Contact: eclipse-bugs
URL:
Whiteboard:
Depends On:
Blocks: 167352
TreeView+ depends on / blocked
 
Reported: 2005-09-01 21:11 UTC by Andrew Overholt
Modified: 2015-05-05 08:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-05 08:27:37 UTC


Attachments (Terms of Use)

Description Andrew Overholt 2005-09-01 21:11:52 UTC
Description of problem:
If I have the RPM Plugin Log Viewer open when I import an SRPM, it doesn't show
the output of the import.  If I close and re-open the view, the content is not
there but if I click a few times in the view, it appears (this might have been
refresh or drawing time, I'm not sure)

Version-Release number of selected component (if applicable):
eclipse-rpm-1.2.0-5

How reproducible:
Always.

Steps to Reproduce:
1. Window->Show View->Other->RPM Plugin Log File->RPM Plugin Log Viewer
2. Import an SRPM into a project.
  
Actual results:
Nothing in log viewer.

Expected results:
Results of import in viewer.

Additional info:

Comment 6 Matt Newsome 2015-05-05 08:27:37 UTC
Closing this bug out due to its age and the assigned product.


Note You need to log in before you can comment on or make changes to this bug.