Bug 167380 - "Country" drop-down list doesn't show the correct data in RHN account registration page
"Country" drop-down list doesn't show the correct data in RHN account registr...
Status: CLOSED DUPLICATE of bug 168455
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Registration (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bret McMillan
Beth Nackashi
Depends On:
Blocks: 166615
  Show dependency treegraph
Reported: 2005-09-01 21:51 EDT by Masahiro Okubo
Modified: 2007-10-23 22:03 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-02-08 13:17:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Masahiro Okubo 2005-09-01 21:51:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; ja-JP; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

Description of problem:
My japanese customer reported that he can't choose "Country" in RHN account registration page when he tries to create RHN account using Japanese version of Firefox browser(no problem in English version of Firefox).

In the "Country" drop-down list there're only few countries and ?? notation listed. 

This problem is happening only when you create the RHN account from the link - "Create Login" in rhn.redhat.com. There's no problem to create the RHN account in www.redhat.com/now.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Go to rhn.redhat.com using Japanese verstion of Firefox. and Click on "Create 
  Login" link below RHN login dialog.

2.Click on "Create a new Business Login" or "Create a new Personal Login"

3.In the "Country" drop-down list you can see only few countries to choose from and ?? notations in the list.

Actual Results:  Can't choose the country the customer want.

Additional info:
Comment 1 Bret McMillan 2007-02-08 13:17:38 EST

*** This bug has been marked as a duplicate of 168455 ***

Note You need to log in before you can comment on or make changes to this bug.