Bug 1675056 - gradle: FTBFS in Fedora rawhide/f30
Summary: gradle: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1657836
Alias: None
Product: Fedora
Classification: Fedora
Component: gradle
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Stewardship SIG
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS 1698510
TreeView+ depends on / blocked
 
Reported: 2019-02-11 18:38 UTC by Fedora Release Engineering
Modified: 2019-04-18 09:09 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-04-18 09:09:42 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 18:38 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 18:38 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-02-11 18:38 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 18:38:15 UTC
gradle failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32397956


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix gradle at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
gradle will be orphaned. Before branching of Fedora 31,
gradle will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 18:38:18 UTC
Created attachment 1530380 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 18:38:19 UTC
Created attachment 1530381 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 18:38:20 UTC
Created attachment 1530382 [details]
state.log

Comment 4 Miro Hrončok 2019-04-18 09:09:42 UTC
Built but with a hack: https://bodhi.fedoraproject.org/updates/FEDORA-2019-82cf1d0012

Closing as a duplicate of the bug where we actually track this.

*** This bug has been marked as a duplicate of bug 1657836 ***


Note You need to log in before you can comment on or make changes to this bug.