Bug 1675119 - hxtools: FTBFS in Fedora rawhide/f30: configure: error: C++ preprocessor "/lib/cpp" fails sanity check
Summary: hxtools: FTBFS in Fedora rawhide/f30: configure: error: C++ preprocessor "/li...
Keywords:
Status: CLOSED DUPLICATE of bug 1604351
Alias: None
Product: Fedora
Classification: Fedora
Component: hxtools
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Till Maas
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 19:43 UTC by Fedora Release Engineering
Modified: 2019-07-17 10:54 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-07-17 10:54:01 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 19:43 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 19:43 UTC, Fedora Release Engineering
no flags Details
state.log (633 bytes, text/plain)
2019-02-11 19:43 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 19:43:05 UTC
hxtools failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32400401


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix hxtools at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
hxtools will be orphaned. Before branching of Fedora 31,
hxtools will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 19:43:07 UTC
Created attachment 1530519 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 19:43:08 UTC
Created attachment 1530520 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 19:43:09 UTC
Created attachment 1530521 [details]
state.log

Comment 4 Petr Pisar 2019-07-17 10:54:01 UTC

*** This bug has been marked as a duplicate of bug 1604351 ***


Note You need to log in before you can comment on or make changes to this bug.