Bug 167527 - Installer reboots system almost immediately on ASUS P5WD2 motherboard
Installer reboots system almost immediately on ASUS P5WD2 motherboard
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-04 03:29 EDT by Bryan Ischo
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 02:23:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Ischo 2005-09-04 03:29:37 EDT
Description of problem:

Starting with a completely stock set of Fedora Core 4 installation CDs, I boot 
using the first CD and press Enter.  The kernel is loaded and uncompressed, 
then a message about initrd is printed, then the system reboots.  The two lines 
which are printed are both followed by lots of dots, and it's after the second 
line (something about initrd) and alot of dots, that the system reboots.  Takes 
about 2 or 3 seconds in total from the time that I press Enter to the time of 
the reboot.

The hardware is an ASUS P5WD2 (-Premium I believe) motherboard, and an Intel 
Pentium D 3.0 Ghz processor.  Serial ATA is enabled and is in use by two hard 
drives and two DVD-RW drives; I would, if the install process got that far, be 
attempting to install Fedora Core on the lone IDE drive in the system.

I believe that this is a kernel problem.  I tried also the RedHat 9 
installation CD, it also rebooted (in the same way I believe), and the RedHat 
7.3 installation CD (it got much further into the kernel initialization process 
but hung somewhere while detecting devices pretty far on, I think maybe in the 
USB detection process).

When I get a chance I will try booting a stock Linux kernel of the latest 
version.


Version-Release number of selected component (if applicable):


How reproducible:

100%


Steps to Reproduce:
1. Boot Fedora Core 4 installation CD.
2. Press Enter.
3. Hey presto, reboot.

  
Actual results:

System reboots every time.


Expected results:

Proceed with the kernel initialization then move on to the install process.


Additional info:

Motherboard: ASUS P5WD2 (-Premium)
CPU: Intel Pentium D 3.0 Ghz
SATA is enabled, and regular IDE is in use as well
Comment 1 Dave Jones 2005-09-05 02:23:32 EDT

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.