Bug 1675311 - libssh: FTBFS in Fedora rawhide/f30
Summary: libssh: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED DUPLICATE of bug 1671482
Alias: None
Product: Fedora
Classification: Fedora
Component: libssh
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Andreas Schneider
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 20:45 UTC by Fedora Release Engineering
Modified: 2019-02-12 13:31 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-12 13:31:29 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 20:45 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 20:45 UTC, Fedora Release Engineering
no flags Details
state.log (617 bytes, text/plain)
2019-02-11 20:45 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 20:45:35 UTC
libssh failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32410152


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix libssh at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
libssh will be orphaned. Before branching of Fedora 31,
libssh will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 20:45:37 UTC
Created attachment 1531035 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 20:45:38 UTC
Created attachment 1531036 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 20:45:40 UTC
Created attachment 1531037 [details]
state.log

Comment 4 Andreas Schneider 2019-02-12 13:31:29 UTC
This is a cmake bug, not a libssh bug.

*** This bug has been marked as a duplicate of bug 1671482 ***


Note You need to log in before you can comment on or make changes to this bug.