Bug 1675401 - modem-manager-gui: FTBFS in Fedora rawhide/f30
Summary: modem-manager-gui: FTBFS in Fedora rawhide/f30
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: modem-manager-gui
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Artur Iwicki
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1604868 (view as bug list)
Depends On:
Blocks: F29FTBFS F30FTBFS
TreeView+ depends on / blocked
 
Reported: 2019-02-11 20:54 UTC by Fedora Release Engineering
Modified: 2019-03-09 11:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-09 11:09:04 UTC


Attachments (Terms of Use)
build.log (1.00 KB, text/plain)
2019-02-11 20:54 UTC, Fedora Release Engineering
no flags Details
root.log (1.00 KB, text/plain)
2019-02-11 20:54 UTC, Fedora Release Engineering
no flags Details
state.log (497 bytes, text/plain)
2019-02-11 20:54 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2019-02-11 20:54:13 UTC
modem-manager-gui failed to build from source in Fedora rawhide/f30

https://koji.fedoraproject.org/koji/taskinfo?taskID=32415120


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_30_Mass_Rebuild
Please fix modem-manager-gui at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
modem-manager-gui will be orphaned. Before branching of Fedora 31,
modem-manager-gui will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2019-02-11 20:54:15 UTC
Created attachment 1531296 [details]
build.log

file build.log too big, will only attach last 1024 bytes

Comment 2 Fedora Release Engineering 2019-02-11 20:54:16 UTC
Created attachment 1531297 [details]
root.log

file root.log too big, will only attach last 1024 bytes

Comment 3 Fedora Release Engineering 2019-02-11 20:54:18 UTC
Created attachment 1531298 [details]
state.log

Comment 4 Artur Iwicki 2019-03-09 11:09:04 UTC
Fixed on 2019-03-09.

rawhide/f31: modem-manager-gui-0.0.19.1-7.fc31
f30: modem-manager-gui-0.0.19.1-7.fc30

Comment 5 Artur Iwicki 2019-03-09 11:12:47 UTC
*** Bug 1604868 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.