Bug 16756 - Ctrl-D after fatal fsck doesn't produce expected behavior
Summary: Ctrl-D after fatal fsck doesn't produce expected behavior
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
: 16757 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 21:46 UTC by compwiz
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 21:46:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description compwiz 2000-08-22 21:46:09 UTC
When fsck finds a really serious error, and you are given a choice of
either pressing Ctrl-D for normal startup or typing in the root password
doesn't bypass fsck when pressing Ctrl-D, pretty much leaving you in a loop
every time you restart and Ctrl-D'ing, if you don't have a rescue/boot
disk.

Comment 1 Bill Nottingham 2000-08-22 21:58:42 UTC
Should be fixed in the bash currently in rawhide.

Comment 2 Bill Nottingham 2000-08-22 21:58:54 UTC
*** Bug 16757 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.