Bug 16757 - Typing in root password after fsck doesn't login
Typing in root password after fsck doesn't login
Status: CLOSED DUPLICATE of bug 16756
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-22 17:48 EDT by compwiz
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 17:48:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description compwiz 2000-08-22 17:48:07 EDT
Don't know if this is because of my weird root password or what, but -
after a serious fsck error, when the sysinit drops you to a prompt to type
in the root password, and I type in 'st1cky*9win' (my root password), 
instead of logging me in, the system restarts, again doing an fsck and
asking me for my root password.
Comment 1 Bill Nottingham 2000-08-22 17:58:56 EDT

*** This bug has been marked as a duplicate of 16756 ***

Note You need to log in before you can comment on or make changes to this bug.