Bug 167562 - Installer hangs when loading boot
Installer hangs when loading boot
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
http://joshii.szm.sk/1.booting.JPG ;...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-05 12:57 EDT by Michal
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-05 13:05:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal 2005-09-05 12:57:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) Gecko/20040804 Netscape/7.2 (ax)

Description of problem:
I download FC4 on DVD(late too-CDversion and late only FC4 boot disc).I booting normal, but when I press Enter for continue installation…Kernel panic. I made some photos. System goes down. That in the kernel is no support for my motherboard or processor, I m think. 
But FC3 work good(apart of up2date).

Photos:

http://joshii.szm.sk/1.booting.JPG   
http://joshii.szm.sk/2.jpg  
http://joshii.szm.sk/3.jpg 
http://joshii.szm.sk/4.system go down.jpg


Version-Release number of selected component (if applicable):
loader Fedora Core4 or kernel?

How reproducible:
Always

Steps to Reproduce:
1.Insert the DVD(or CD) in DVDrom.
2.Start Install FC4
3.System down...
  

Actual Results:  I can`t install FC4.

Expected Results:  I can install FC4

Additional info:

motherboard: 	 Intel 915GEV
processor:	 Intel Celeron D 330J (2.66Ghz, 128Kb L2 cache, 533Mhz)
HDD: 		 Maxtor SATA 80GB
RAM:		1x DDR2533,  512MB
Comment 1 Rahul Sundaram 2005-09-05 13:05:21 EDT
Thank you for the report. However this has already been filed and has a known
workaround. Check the original report for comments

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.