Bug 167591 - [ttfonts-pa] missing unicode Adak Bindi and Visarg at U+0A01 and U+0A03
[ttfonts-pa] missing unicode Adak Bindi and Visarg at U+0A01 and U+0A03
Status: CLOSED DUPLICATE of bug 199534
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: ttfonts-indic (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darshan Santani
:
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2005-09-05 20:59 EDT by Lawrence Lim
Modified: 2014-03-25 20:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-07-21 08:14:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2005-09-05 20:59:05 EDT
Description of problem:
The current font package does not include Adak Bindi and Visarg at U+0A01 and
U+0A03. 

Version-Release number of selected component (if applicable):
ttfonts-pa-1.10-1.EL.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.use fontforge or gucharmap to find the code point
2.
3.
  
Actual results:
not there

Expected results:
both viewable in the application

Additional info:
Comment 2 Darshan Santani 2006-07-21 08:14:19 EDT

*** This bug has been marked as a duplicate of 199534 ***
Comment 3 A S Alam 2006-07-21 08:16:07 EDT
llch,
issue is fixed in Rawhide, but as filed againised RHEL4, so can you please check
whether we are going to release font for RHEL4 in future?

fonts-punjabi-2.0-1

Note You need to log in before you can comment on or make changes to this bug.