Bug 199534 - [bn, hi, pa,ta] Unicode points are missing
[bn, hi, pa,ta] Unicode points are missing
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fonts-indic (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Darshan Santani
: i18n
: 167591 189476 (view as bug list)
Depends On:
Blocks: Indic
  Show dependency treegraph
 
Reported: 2006-07-20 03:53 EDT by A S Alam
Modified: 2013-07-02 20:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 02:55:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description A S Alam 2006-07-20 03:53:30 EDT
--------------
Bengali (bn_IN)

U+09CE  ৎ  BENGALI LETTER KHANDA TA

Gujarati (gu_IN)
No problem

Hindi (hi_IN)

U+097B  ॻ  DEVNAGARI LETTER GGA
U+097C ॼ DEVNAGARI LETTER JJA
U+097D ॽ DEVNAGARI LETTER GLOTTAL STOP
U+097E ॾ DEVNAGARI LETTER DDDA
U+097F ॿ DEVNAGARI LETTER BBA 

Punjabi (pa_IN)

U+0A03  ਃ  GURMUKHI SIGN VISARGA

Tamil (ta_IN)

U+0BB6  ஶ  TAMIL LETTER SHA
U+0BE6  ௦  TAMIL DIGIT ZERO
U+0B82  ஂ  TAMIL SIGN ANUSVA
--------------


Version-Release number of selected component (if applicable):
fonts-tamil-2.0-1
fonts-punjabi-2.0-1
fonts-bengali-2.0-1
fonts-hindi-2.0-1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 A S Alam 2006-07-20 03:59:43 EDT
if you would like to split locale, please write, I can

thanks
Comment 2 Leon Ho 2006-07-20 04:02:25 EDT
Are those all new codepoints in Unicode 5.0? 
Comment 3 A S Alam 2006-07-20 04:21:25 EDT
ok, with cross-check with Unicode 5.0,
http://www.unicode.org/Public/5.0.0/charts/CodeCharts-5.0.0d1.pdf

and
http://www.unicode.org/Public/5.0.0/ucd/Scripts.txt 

following differences (Other code points are there in both):

hi_IN->DEVANAGARI

U+097C ॼ DEVNAGARI LETTER JJA(NOT included in TXT, but in PDF)
U+097D ॽ DEVNAGARI LETTER GLOTTAL STOP(NOT included in TXT, but in PDF)
U+097E ॾ DEVNAGARI LETTER DDDA(NOT included in TXT, but in PDF)
U+097F ॿ DEVNAGARI LETTER BBA  (NOT included in TXT, but in PDF)

ta_IN (Tamil)
U+0BB6  ஶ  TAMIL LETTER SHA(NOT included in TXT, but in PDF)
Comment 4 Darshan Santani 2006-07-21 08:14:32 EDT
*** Bug 167591 has been marked as a duplicate of this bug. ***
Comment 5 Darshan Santani 2006-07-21 08:17:44 EDT
*** Bug 189476 has been marked as a duplicate of this bug. ***
Comment 6 Darshan Santani 2006-08-04 05:35:37 EDT
For Bengali (bn_IN) U+09CE [BENGALI LETTER KHANDA TA] has been added to the font
file. 

FIXED in RAWHIDE. [fonts-bengali-2.0-2]
Comment 7 Darshan Santani 2006-08-04 05:37:59 EDT
For Punjabi (pa_IN)  U+0A03 [GURMUKHI SIGN VISARGA] has been added to the font
file. 

FIXED in RAWHIDE. [fonts-punjabi-2.0-2]
Comment 8 Darshan Santani 2006-08-14 02:55:08 EDT
Bengali (bn_IN) : RESOLVED 
Gujarati (gu_IN) : RESOLVED
Punjabi (pa_IN): RESOLVED
Tamil (ta_IN): https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=202400
Hindi (hi_IN): https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=202401

Note You need to log in before you can comment on or make changes to this bug.