Bug 1676404 - oc image mirror fails with error 'tag: unexpected end of JSON input' when trying to mirror image from Red Hat registry.
Summary: oc image mirror fails with error 'tag: unexpected end of JSON input' when try...
Keywords:
Status: CLOSED DUPLICATE of bug 1668233
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Image
Version: 3.11.0
Hardware: Unspecified
OS: Linux
unspecified
medium
Target Milestone: ---
: 4.1.0
Assignee: Ben Parees
QA Contact: XiuJuan Wang
URL:
Whiteboard:
Depends On: 1668233
Blocks: 1670551
TreeView+ depends on / blocked
 
Reported: 2019-02-12 08:25 UTC by Mahesh Taru
Modified: 2019-03-12 13:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1668233
Environment:
Last Closed: 2019-02-12 14:40:36 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 1 XiuJuan Wang 2019-02-12 09:17:09 UTC
Already have a bug https://bugzilla.redhat.com/show_bug.cgi?id=1670551 , and has been fixed in ocp 3.11.82

Comment 2 Ben Parees 2019-02-12 14:40:36 UTC
This was resolved in v4 via https://bugzilla.redhat.com/show_bug.cgi?id=1668233
And in v3.11 via https://bugzilla.redhat.com/show_bug.cgi?id=1670551

*** This bug has been marked as a duplicate of bug 1668233 ***


Note You need to log in before you can comment on or make changes to this bug.