Bug 167656 - kcontrol can't enter in admin mode to update date and time
kcontrol can't enter in admin mode to update date and time
Status: CLOSED DUPLICATE of bug 164039
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2005-09-06 13:18 EDT by Hugo Cisneiros
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-08 06:28:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Hugo Cisneiros 2005-09-06 13:18:17 EDT
Description of problem:

When logged with a normal user in KDE, acessing kcontrol to set date and time
(or clicking in the clock applet in kicker) requires the user to use the admin
mode. After typing the root password when asked, it returns to the main kcontrol
window without the admin mode activated.

Version-Release number of selected component (if applicable):


How reproducible:

In KControl, or click with the right mouse button in the clock applet.

Steps to Reproduce:
1. Click in the KDE Control Center
2. Go to System Administration -> Date & Time
3. Click in the "Admininistrator Mode" button
4. Enter the root password
Alternative Steps:
1. Click with the right mouse button in the clock applet
2. Choose "Adjust Date & Time..."
3. Enter the root password

Actual results:

It returns to the main KControl window (with kde and host information), or when
using the settings in the clock applet, nothing happens.

Expected results:

The user enters the administrator mode and could change date and time settings.
Comment 1 Ngo Than 2005-09-08 06:28:50 EDT

*** This bug has been marked as a duplicate of 164039 ***

Note You need to log in before you can comment on or make changes to this bug.