Bug 167743 - tzdata updates for USA, Australia, etc.
tzdata updates for USA, Australia, etc.
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: tzdata (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Petr Machata
:
Depends On:
Blocks: 143575
  Show dependency treegraph
 
Reported: 2005-09-07 14:58 EDT by Jakub Jelinek
Modified: 2015-05-04 21:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-06 10:41:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jakub Jelinek 2005-09-07 14:58:45 EDT
+++ This bug was initially created as a clone of Bug #167741 +++

USA as well as a few other countries changed their DST rules (US starting with
2007, Australia in 2006, etc.) and new upstream tzdata has been released.
The fewer we get this to customers, especially as we have many in the US, the
better.
The changes in 2005m since 2005k are:
  - changes for USA (extending DST by 4 weeks since 2007), Tunisia,
    Australia, Kazakhstan
  - historical timezone data changes for Japan, Poland, Northern Ireland and
    Mali
  - timezone name change for East Timor

jkt approved this for U2/U6 yesterday from QA POV.
Comment 1 Jakub Jelinek 2005-09-08 03:20:00 EDT
tzdata-2005m-1.EL3 is in dist-3.0E-qu-candidate.
Comment 3 dff 2006-01-12 17:08:03 EST
tzdata-2005m-1.EL3 was released for RHEL 3 as RHEA 2005:655 on 2005-09-28:

  https://rhn.redhat.com/errata/RHEA-2005-655.html
Comment 4 Robert Reynolds 2006-02-07 15:40:29 EST
Indiana will begin recognizing DST on 4/2/2006.  The zoneinfo for
America/Indianapolis and other related Indiana zones needs to be updated in
tzdata.  I am told that tzdata-2006a contains these updates.

What is RedHat's projected date to make these changes?
Comment 5 David Eisenstein 2006-02-19 23:57:13 EST
Fedora Legacy is working with these issues for RHL 7.3, RHL 9.0, FC1, FC2,
and probably FC3 as well.  See Bug #173091.  Jakub, Petr, do we wish to
collaborate on this?
Comment 6 Petr Machata 2006-04-06 10:41:20 EDT
Hm, this looks like leftover, we have 2006b in processing for RHELs and 2006c
for fedoras. Closing.

Note You need to log in before you can comment on or make changes to this bug.