Bug 167840 - kpilot: items added to korganizer are not synced to pilot date book.
kpilot: items added to korganizer are not synced to pilot date book.
Status: CLOSED DUPLICATE of bug 165089
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-08 15:14 EDT by Robert Williams
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-13 06:01:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Williams 2005-09-08 15:14:58 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050719 Fedora/1.7.10-1.5.1

Description of problem:
Items added to korganizer calendar are not transferred to
my tungsten Date Book.  Also, items added to Date Book are
transferred to korganizer, but after several synchronizations
these items often accumulate duplicate instances.  The
sync does not correctly recognize that these appointments
are already there.  When duplicate appointments are removed
from korganizer, followed by a sync, these appointments are
completely removed from Date Book.

Version-Release number of selected component (if applicable):
kdepim-3.4.2-0.fc4.3

How reproducible:
Always

Steps to Reproduce:
1. Add appointments to korganizer.
2. Add appointments to Date Book.
3. Sync.
  

Additional info:
Comment 1 Ngo Than 2005-09-13 06:01:40 EDT

*** This bug has been marked as a duplicate of 165089 ***

Note You need to log in before you can comment on or make changes to this bug.