Bug 1679056 - Menu Infrastructure > HTTP Capsules should not be branded
Summary: Menu Infrastructure > HTTP Capsules should not be branded
Keywords:
Status: CLOSED DUPLICATE of bug 1657302
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding
Version: Unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified vote
Target Milestone: Released
Assignee: satellite6-bugs
QA Contact: Radovan Drazny
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-02-20 09:35 UTC by Lukas Zapletal
Modified: 2019-10-07 17:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-24 14:12:21 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Lukas Zapletal 2019-02-20 09:35:04 UTC
This is HTTP Proxy not Capsule. It's actual feature for HTTP proxying. Whitelist this menu item and all the pages from the Capsule branding process please.

Comment 1 Marek Hulan 2019-02-20 12:45:38 UTC
Probably a regression, this was fixed once by BZ 1438770

Comment 4 Shimon Shtein 2019-02-24 14:12:21 UTC

*** This bug has been marked as a duplicate of bug 1657302 ***


Note You need to log in before you can comment on or make changes to this bug.