Bug 168071 - No Bugzilla component for Maxima in Fedora Extras
Summary: No Bugzilla component for Maxima in Fedora Extras
Status: CLOSED DUPLICATE of bug 167870
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General   
(Show other bugs)
Version: 2.18
Hardware: All Linux
medium
medium vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact: David Lawrence
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-12 05:06 UTC by Kevin Kofler
Modified: 2007-04-18 17:31 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-22 10:18:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin Kofler 2005-09-12 05:06:47 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; H010818)

Description of problem:
Bugzilla is missing components for maxima and its subpackages / related packages in Fedora Extras.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Go to https://bugzilla.redhat.com/bugzilla/easy_enter_bug.cgi
2. "Continue"
3. Choose "Fedora Extras", "Continue"
4. Try to select "maxima".
  

Actual Results:  "maxima" (and possibly maxima-gui, maxima-runtime-clisp and maxima-src) should be in the components list.

Expected Results:  "maxima" is nowhere to be found in the components list.

Additional info:

I have 2 bugs to file against maxima-gui, so it would be nice to have somewhere to put them.

Comment 1 David Lawrence 2005-09-12 20:15:29 UTC
Elliot, can you look into whether there is a problem with components not being
added properly to Bugzilla from the accounts system or whether this component is
not in the owners.list file?

Comment 2 Kevin Kofler 2005-09-22 10:18:33 UTC

*** This bug has been marked as a duplicate of 167870 ***


Note You need to log in before you can comment on or make changes to this bug.