Bug 168327 - Russian translation causes option(radio button) to be hidden
Russian translation causes option(radio button) to be hidden
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Yulia
Mike McLean
:
: 168328 (view as bug list)
Depends On:
Blocks: 168429
  Show dependency treegraph
 
Reported: 2005-09-14 20:33 EDT by Tim Mayberry
Modified: 2016-06-05 19:36 EDT (History)
6 users (show)

See Also:
Fixed In Version: RHBA-2006-0126
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 16:28:28 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of issue (74.01 KB, image/png)
2005-09-14 20:33 EDT, Tim Mayberry
no flags Details

  None (edit)
Description Tim Mayberry 2005-09-14 20:33:38 EDT
Description of problem:

Russian translation takes up too much space causing an option to be hidden from
the user.

Version-Release number of selected component (if applicable):

RHEL 4 U2 WS

How reproducible:

Install RHEL 4 U2 WS using russian locale.

Steps to Reproduce:
1. Insert RHEL 4 WS install CD.
2. Choose Russian locale and keyboard.
3. Continue installation until the customize packages screen is displayed.
  
Actual results:

One of the radio buttons allowing customization of the packages is hidden from
view, although it is still accessible if you know where to click.

Expected results:

That both of the radio buttons are visible.

Additional info:
Comment 1 Tim Mayberry 2005-09-14 20:33:39 EDT
Created attachment 118827 [details]
screenshot of issue
Comment 2 Tim Mayberry 2005-09-14 20:45:04 EDT
*** Bug 168328 has been marked as a duplicate of this bug. ***
Comment 3 Jeremy Katz 2005-09-14 20:49:04 EDT
There's not really anything we can do to fix that in the code, translations need
to be done such that they're shorter.

If we get a fix committed to rhel4-branch of anaconda, it should be fine for U3
Comment 4 Sarah Wang 2005-09-30 09:40:55 EDT
Yuliya, could you please have a look at the rhel4-branch translation of anaconda
to see if the string concerned can be shortened?

I'm assigning this bug to you. Thanks, Sarah
Comment 5 Yulia 2005-10-02 19:48:49 EDT
Yeah, sure, I am going to look into it right....now
Comment 6 Yulia 2005-10-02 20:17:12 EDT
I have updated Anaconda (commited to Fedora), the mentioned screen translation
is shorter now. Yet to be sure all lines fit ok I guess we have to test it again.
So we might keep this ticket open untill Anaconda is rebuilt and tested to make
certain translation lines are short enough. 

Hope this one will work.
Yulia
Comment 7 Yulia 2005-10-02 20:55:31 EDT
New version 1.198.6.1; commited to the rhel4-branch
Comment 9 Tim Mayberry 2006-01-09 00:51:42 EST
I have verified that this bug is now fixed in RHEL4 U3.
Comment 10 Red Hat Bugzilla 2006-03-07 16:28:28 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0126.html

Note You need to log in before you can comment on or make changes to this bug.