Bug 168328 - Russian translation causes option(radio button) to be hidden
Russian translation causes option(radio button) to be hidden
Status: CLOSED DUPLICATE of bug 168327
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 20:34 EDT by Tim Mayberry
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 20:44:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of issue (74.01 KB, image/png)
2005-09-14 20:34 EDT, Tim Mayberry
no flags Details

  None (edit)
Description Tim Mayberry 2005-09-14 20:34:51 EDT
Description of problem:

Russian translation takes up too much space causing an option to be hidden from
the user.

Version-Release number of selected component (if applicable):

RHEL 4 U2 WS

How reproducible:

Install RHEL 4 U2 WS using russian locale.

Steps to Reproduce:
1. Insert RHEL 4 WS install CD.
2. Choose Russian locale and keyboard.
3. Continue installation until the customize packages screen is displayed.
  
Actual results:

One of the radio buttons allowing customization of the packages is hidden from
view, although it is still accessible if you know where to click.

Expected results:

That both of the radio buttons are visible.

Additional info:
Comment 1 Tim Mayberry 2005-09-14 20:34:51 EDT
Created attachment 118828 [details]
screenshot of issue
Comment 2 Tim Mayberry 2005-09-14 20:44:50 EDT
I have no idea why 2 bugs were created, marking this bug a duplicate of the
first, ID: 168327

*** This bug has been marked as a duplicate of 168327 ***

Note You need to log in before you can comment on or make changes to this bug.