Bug 168336 - Bad: kernel panics (unable to mount root) while booting the DVD
Bad: kernel panics (unable to mount root) while booting the DVD
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
x86_64 Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-14 22:44 EDT by J.F.Gratton
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 23:01:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.F.Gratton 2005-09-14 22:44:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc4 Firefox/1.0.6

Description of problem:
The kernel panics as soon as I press enter to boot at the installer's prompt.

First time it complained of a bad /dev/hda2 partition (can't recall the exact message). Since that drive had been used for debian before, I wiped the whole drive, restarted (rebooted w/ the FC4-x86_64 dvd) with a blank /dev/hda and then it panicked with this message:

VFS: Cannot open rrot device "<NULL>" or unknown-block (3,2)
Kernel panic: not syncing VFS Unable to mount root fs on unknown fs on unknown-block (3,2)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Insert DVD of FC4-X86_64
2.At the prompt, just press ENTER
3.bang
  

Actual Results:  Display of the call trace, freeze.

Expected Results:  The kernel should have booted and the installer should have started.

Additional info:
Comment 1 J.F.Gratton 2005-09-14 22:48:45 EDT
I forgot to mention...

Before I wiped the disk, when it complained about /dev/hda2 being bad (so sorry
I can't recall the exact message), I thought that weird, considering there were
no /dev/hda2 on the system. It crashed the same way as it did when I wiped the
whole disk.
Comment 2 Rahul Sundaram 2005-09-14 23:01:34 EDT
Thanks for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

The workaround mentioned in the original report would enable you to continue the
installation



*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.