Bug 168366 - Installer crashed while doing initial partitioning
Installer crashed while doing initial partitioning
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-15 09:56 EDT by Ashley Wise
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 14:11:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The crash dump from anaconda (840.42 KB, text/plain)
2005-09-15 09:58 EDT, Ashley Wise
no flags Details

  None (edit)
Description Ashley Wise 2005-09-15 09:56:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Description of problem:
First it popped up a dialog about not being able to inform the kernel about changes to /dev until I reboot. I clicked ignore (there isn't any kernel installed yet anyway).

Then it popped up another dialog saying there was an exception, and I saved this crash dump to a floppy. See attachment.

Version-Release number of selected component (if applicable):
unknown

How reproducible:
Couldn't Reproduce


Additional info:
Comment 1 Ashley Wise 2005-09-15 09:58:08 EDT
Created attachment 118852 [details]
The crash dump from anaconda
Comment 2 Jeremy Katz 2005-09-19 14:11:16 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.