Bug 16839 - Accelleration is broken for S3 Savage 4 graphics cards
Summary: Accelleration is broken for S3 Savage 4 graphics cards
Status: CLOSED DUPLICATE of bug 17991
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 05:32 UTC by Need Real Name
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 19:36:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-24 05:32:11 UTC
The XFree86-SVGA server in RedHat 6.2 works accellerated with the S3 Savage
4 chipset, but it does not work in Pinstripe (screen corruption happens).
It operates very slowly, but without corruption with the NoAccell oprion
specified in XF86Config

Comment 1 Glen Foster 2001-01-14 03:24:08 UTC
Hmmm... I'm seeing something similar with builds based on even the official
version of this release, too.

Comment 2 Need Real Name 2001-02-22 19:36:11 UTC
Screen corruption also occur for the S3 Savage2000 (generic) video cards

Comment 3 Mike A. Harris 2001-02-28 06:57:40 UTC
A fix for the savage is in the works.. hopefully soon.

*** This bug has been marked as a duplicate of 17991 ***


Note You need to log in before you can comment on or make changes to this bug.