Bug 168395 - SAN boot fails if install target is multipathed
Summary: SAN boot fails if install target is multipathed
Status: CLOSED DUPLICATE of bug 168393
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2   
(Show other bugs)
Version: 4.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Alasdair Kergon
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-15 17:29 UTC by Arthur Benoit
Modified: 2007-11-30 22:07 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-16 16:55:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Arthur Benoit 2005-09-15 17:29:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
I install my OS on an EMC Clariion LUN. After the install completes the host gets rebooted. Once the host is back up I find that /boot is not mounted. In the /var/log/messages file is see errors LABEL=/boot duplicate not mounted. If all but one active paths are removed I do not see the problem. The issue is that during the system boot up the LABEL does not appear to be in any way compared to the duplicate LABEL's. In a multipath enviroment every device will need to be available through several alternate paths. A simple check for a unique disk identifier would most likely fix the problem.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install OS on multipath target with 2 or more active methods of connection
2.
3.
  

Expected Results:  /boot was not mounted.

Additional info:

Comment 1 Suzanne Hillman 2005-09-16 16:55:52 UTC

*** This bug has been marked as a duplicate of 168393 ***


Note You need to log in before you can comment on or make changes to this bug.