Bug 1684535 - [RFE] Include a warning in the popup window when deleting a content host in WebUI
Summary: [RFE] Include a warning in the popup window when deleting a content host in W...
Keywords:
Status: CLOSED DUPLICATE of bug 1684531
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Hosts - Content
Version: 6.4.2
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: Unspecified
Assignee: satellite6-bugs
QA Contact: Stephen Wadeley
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-03-01 13:23 UTC by Jan Senkyrik
Modified: 2019-08-12 19:32 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-07 19:11:26 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Jan Senkyrik 2019-03-01 13:23:52 UTC
Description of problem:
When doing 'Hosts --> Content Hosts --> choose some $host --> Select Action --> Remove Hosts --> Remove' whole system gets deleted not just the system entry in Satellite.

Therefore it would make sense to include a warning that a whole system will be deleted.

When removing a system from Hosts --> All Hosts the warning is there:
"Are you sure you want to delete host system.example.com? This will delete the virtual machine and its disks, and is irreversible."

However when removing a system from Hosts --> Content Hosts there's no warning:
"Are you sure you want to remove the host(s) selected?"


Thanks,
Jan

Comment 3 Bryan Kearney 2019-03-07 19:11:26 UTC

*** This bug has been marked as a duplicate of bug 1684531 ***


Note You need to log in before you can comment on or make changes to this bug.