Bug 168463 - System Logs : htt_server[pid]:preedit has not been enabled yet
System Logs : htt_server[pid]:preedit has not been enabled yet
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
4.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
: EasyFix
: 164352 (view as bug list)
Depends On:
Blocks: IIIMF 168429
  Show dependency treegraph
 
Reported: 2005-09-16 10:31 EDT by Todd Myler
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2006-0119
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-07 13:35:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Myler 2005-09-16 10:31:03 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

Description of problem:
When running RHEL 4 U1 Japanese, opening application windows causes following message in /var/log/messages file : 
htt_server[pid]:preedit has not been enabled yet (1,2)

Similar problem has been fixed in Fedora Core 3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Running RHEL 4 U1 (English)
2. Switch context to Japanese and Log In
3. Open Application from Desktop (gnome-based window)
  

Actual Results:  Following message appears in /var/log/messages file

htt_server[pid]:preedit has not been enabled yet (1,2)

Expected Results:  no message from htt_server service.

Additional info:

This bug may be same as a similar Fedora Core 3 bug : 
Reference : (http://fedoranews.org/blog/?p=797)

In our instance, we have a Java Swing App running. It seems to be a problem in the interaction between the JRE and iiimf. The app works fine on previous releases of RHEL (ie 3x).
Comment 1 Lawrence Lim 2005-09-27 00:17:50 EDT
*** Bug 164352 has been marked as a duplicate of this bug. ***
Comment 6 Jens Petersen 2005-11-30 03:29:35 EST
A patch has been committed into pkg cvs for rhel4 to address this issue.
Comment 10 Lawrence Lim 2006-01-04 01:22:44 EST
The messages still exist when activating UnitLE and switch between applications.

Jan  4 01:25:05 scarecrow htt_server[1179]: preedit has not been enabled yet. (1, 1)
Jan  4 01:27:28 scarecrow last message repeated 120 times
Jan  4 01:27:36 scarecrow htt_server[1179]: preedit has not been enabled yet. (1, 3)
Comment 11 Lawrence Lim 2006-01-04 01:35:26 EST
Confirmed only UnitLE has this error across all archs. Will proceed with the
current patch and create a new bug for this issue.
Comment 19 Red Hat Bugzilla 2006-03-07 13:35:13 EST
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2006-0119.html

Note You need to log in before you can comment on or make changes to this bug.