Bug 164352 - htt_server: status has not been enabled yet
htt_server: status has not been enabled yet
Status: CLOSED DUPLICATE of bug 168463
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: im-sdk (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jens Petersen
Depends On: 135284
  Show dependency treegraph
Reported: 2005-07-27 02:58 EDT by Akira TAGOH
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-27 00:17:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2005-07-27 02:58:26 EDT
+++ This bug was initially created as a clone of Bug #135284 +++

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3)

Description of problem:
We installed Fedora Core 2 with Japanese language support.  When a
user selects "Japanese" as their language from the login screen,
syslog records these in /var/log/messages:

htt_server[1782]: status has not been enabled yet. (1, 5)

These messages appear repeatedly in response to user gestures, like
opening and closing applications.  The numbers in parentheses vary.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Choose "Japanese" as language
2. Start a GNOME application (e.g., Mozilla)
3. Shut down application

Actual Results:  Syslog messages as described.

Expected Results:  No noise in syslog.

Additional info:
Comment 2 Lawrence Lim 2005-09-27 00:17:41 EDT

*** This bug has been marked as a duplicate of 168463 ***

Note You need to log in before you can comment on or make changes to this bug.