Bug 168622 - Scramble Display at boot
Summary: Scramble Display at boot
Status: CLOSED DUPLICATE of bug 168750
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-18 12:27 UTC by Leo Canale
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 02:20:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leo Canale 2005-09-18 12:27:53 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; H010818; .NET CLR 1.1.4322)

Description of problem:
After updating on Friday Sep. 16 2005, the updates were from xorg-x11. Both my Fedora Core 3 and Fedora Core 4 installations will not display properly. The display gets all scrambled after the boot process gets to where it goes to the graphical part of the boot. The boot continues but the display is not useable. I have been able to remotely log on and save my important files but I would like to recover the system without a re-install. I am not sure on how to deal with this type of fault. Can I get some guidance on the xorg-x11 files? I have never had to recover from this type of fault before. The computer is nothing special it is a Dell optiplex 260 with on board Intel graphics.

Version-Release number of selected component (if applicable):
 Fedora Core 3 Update: xorg-x11-6.8.2-1.FC3.45

How reproducible:
Always

Steps to Reproduce:
1.after installing updates
2.on boot-up
3.
  

Additional info:

Comment 1 Roozbeh Pournader 2005-09-18 14:01:50 UTC
This is a duplicate of bug 168564.

Comment 2 Mike A. Harris 2005-09-20 02:20:58 UTC

*** This bug has been marked as a duplicate of 168750 ***


Note You need to log in before you can comment on or make changes to this bug.