Bug 168623 - upgrade to xorg-x11-6.8.2-1.FC3.45 on i865 chipset breaks X
upgrade to xorg-x11-6.8.2-1.FC3.45 on i865 chipset breaks X
Status: CLOSED DUPLICATE of bug 168750
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-18 09:05 EDT by Rolf Fokkens
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-19 22:25:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
X log messages (51.00 KB, text/plain)
2005-09-18 09:06 EDT, Rolf Fokkens
no flags Details
X config (2.89 KB, text/plain)
2005-09-18 09:07 EDT, Rolf Fokkens
no flags Details

  None (edit)
Description Rolf Fokkens 2005-09-18 09:05:25 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.7.10-1.3.2

Description of problem:
After upgrading from xorg-x11-6.8.2-1.FC3.13 to xorg-x11-6.8.2-1.FC3.45 the X-window system no longer works.

Version-Release number of selected component (if applicable):
xorg-x11-6.8.2-1.FC3.45

How reproducible:
Always

Steps to Reproduce:
1. Upgrade to xorg-x11-6.8.2-1.FC3.45 (including related xorg-x11 stuff)
2. revert to runlevel 3, then back to runlevel 5
3. Discover you can no longer use your terminal
  

Actual Results:  The screen gets black (except for the upper 10% of the screen which contains "noise") after X fails to start (/var/log/Xorg.0.log below). No more VTY switching is possible.

Expected Results:  KDE login

Additional info:

Downgrading to xorg-x11-6.8.2-1.FC3.13 fixed the problem without rebooting
Comment 1 Rolf Fokkens 2005-09-18 09:06:44 EDT
Created attachment 118944 [details]
X log messages
Comment 2 Rolf Fokkens 2005-09-18 09:07:38 EDT
Created attachment 118945 [details]
X config
Comment 3 Roozbeh Pournader 2005-09-18 10:01:04 EDT
This is probably a duplicate of bug 168564.
Comment 4 Mike A. Harris 2005-09-19 22:25:36 EDT

*** This bug has been marked as a duplicate of 168750 ***

Note You need to log in before you can comment on or make changes to this bug.