Bug 16863 - Big troouble with aspell!
Summary: Big troouble with aspell!
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: aspell   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-24 13:31 UTC by fleury
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 13:31:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description fleury 2000-08-24 13:31:24 UTC
I have big problems with aspell...

I first take a look at the bugs 15555, 16071 and 16266, but I can't greak
it through.

First, I get the newest version of aspell => .32.5 at the author page. I
installed it (by RPM). And I rebuild the lisp module of Ispell (with emacs
first and then I copy the emacs elc to the xemacs directory).

I also installed the french dictionnary directly from it's orignal home
page.

But it still doesn't work.

What's wrong:

In Emacs:
- If I keep the default dictionnary it works fine.
- If I change to french or danish, or german (even british) dictionnary,
I've got this message:
The file "/usr/lib/aspell/francais" is not in the proper format.

In XEmacs:
- What ever is the dictionnary (even the default one) I've got this
message:
Args out range: #<buffer "*ispell-tmp*">, 8077, 8079

Comment 1 Trond Eivind Glomsrxd 2000-08-24 13:35:50 UTC
dictionaries and aspell is tightly woven together - you can't just rebuild part
of it. And for the public beta, I forgot to rebuild the foreign dictionaries :(
Fixed and tested (I'm Norwegian).

The XEmacs bug has since been fixed.


Note You need to log in before you can comment on or make changes to this bug.