Bug 16863 - Big troouble with aspell!
Big troouble with aspell!
Product: Red Hat Linux
Classification: Retired
Component: aspell (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Depends On:
  Show dependency treegraph
Reported: 2000-08-24 09:31 EDT by fleury
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-24 09:31:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description fleury 2000-08-24 09:31:24 EDT
I have big problems with aspell...

I first take a look at the bugs 15555, 16071 and 16266, but I can't greak
it through.

First, I get the newest version of aspell => .32.5 at the author page. I
installed it (by RPM). And I rebuild the lisp module of Ispell (with emacs
first and then I copy the emacs elc to the xemacs directory).

I also installed the french dictionnary directly from it's orignal home

But it still doesn't work.

What's wrong:

In Emacs:
- If I keep the default dictionnary it works fine.
- If I change to french or danish, or german (even british) dictionnary,
I've got this message:
The file "/usr/lib/aspell/francais" is not in the proper format.

In XEmacs:
- What ever is the dictionnary (even the default one) I've got this
Args out range: #<buffer "*ispell-tmp*">, 8077, 8079
Comment 1 Trond Eivind Glomsrxd 2000-08-24 09:35:50 EDT
dictionaries and aspell is tightly woven together - you can't just rebuild part
of it. And for the public beta, I forgot to rebuild the foreign dictionaries :(
Fixed and tested (I'm Norwegian).

The XEmacs bug has since been fixed.

Note You need to log in before you can comment on or make changes to this bug.