Bug 1686926 - Server composes no longer include conmon needed by podman
Summary: Server composes no longer include conmon needed by podman
Keywords:
Status: CLOSED DUPLICATE of bug 1686636
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-productimg-server
Version: 30
Hardware: All
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30BetaBlocker
TreeView+ depends on / blocked
 
Reported: 2019-03-08 16:51 UTC by Paul Whalen
Modified: 2019-03-08 17:02 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-03-08 17:02:54 UTC
Type: Bug


Attachments (Terms of Use)

Description Paul Whalen 2019-03-08 16:51:30 UTC
Description of problem:

The arm/aarch64 server disk images are failing due to missing conmon in the server compose. 

Problem: conflicting requests#012  - nothing provides conmon needed by podman-2:1.0.1-31.dev.git228d1cb.fc30.aarch64

https://koji.fedoraproject.org/koji/taskinfo?taskID=33293534

Last Server compose that included conmon was Fedora-30-20190304.n.0. 

On x86 this makes the container management option unavailable.

Comment 1 Paul Whalen 2019-03-08 16:54:41 UTC
Proposing as a blocker for Beta, the aarch64 server disk images is a release blocking deliverable.

Comment 2 Adam Williamson 2019-03-08 17:02:54 UTC

*** This bug has been marked as a duplicate of bug 1686636 ***


Note You need to log in before you can comment on or make changes to this bug.