Bug 168734 - xorg-x11 6.8.2-37.FC4.48.1 corrupts display
xorg-x11 6.8.2-37.FC4.48.1 corrupts display
Status: CLOSED DUPLICATE of bug 168752
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-09-19 17:30 EDT by Gerard Fernandes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-19 22:12:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Gerard Fernandes 2005-09-19 17:30:08 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050524 Fedora/1.0.4-4 Firefox/1.0.4

Description of problem:
Updating to the latest XOrg-X11 (xorg-x11 6.8.2-37.FC4.48.1) on an Acer TravelMate 4000 (Intel Centrino 1.4GHz with on board Intel 852 display and 1024x768 display resolution) corrupts display.

It is no longer possible to recover - even by replacing with previous X11 configuration files.

The only option is to re-install -  since Yum does not allow rolling back to a previous working state.

Version-Release number of selected component (if applicable):
xorg-x11 6.8.2-37.FC4.48.1

How reproducible:

Steps to Reproduce:
1. Update to the most recent X11 XOrg release - xorg-x11 6.8.2-37.FC4.48.1
2. Reboot
3. YOu can no longer use Fedora in graphical mode.

Additional info:
Comment 1 John Mahowald 2005-09-19 21:34:04 EDT

*** This bug has been marked as a duplicate of 168562 ***
Comment 2 Mike A. Harris 2005-09-19 22:12:19 EDT

*** This bug has been marked as a duplicate of 168752 ***

Note You need to log in before you can comment on or make changes to this bug.