Bug 168799 - multipath -ll takes longer time for status updations
multipath -ll takes longer time for status updations
Status: CLOSED DUPLICATE of bug 168798
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 08:59 EDT by Narasimha Murthy
Modified: 2010-01-11 21:21 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-20 13:01:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Narasimha Murthy 2005-09-20 08:59:12 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
"multipath -ll" takes longer time for updating the path status, when the utility is executed just after disabling the switch ports to storage. 
This time increases as the retrycount and timeout values are increased for Qlogic HBA driver. However "multipath -l" comes out immediately. 


Version-Release number of selected component (if applicable):
device-mapper-multipath-0.4.5-6.0.RHEL4

How reproducible:
Always

Steps to Reproduce:
1.disable the path to storage, by disabling the port of the concerned switch.
2.issue "multipath -ll" on the host.
3.
  

Actual Results:  Once the command is executed it hangs for a long time and comes out with the new status of the paths.

Additional info:
Comment 1 Suzanne Hillman 2005-09-20 13:01:49 EDT

*** This bug has been marked as a duplicate of 168798 ***

Note You need to log in before you can comment on or make changes to this bug.