Bug 16895 - This problem is in RedHat7.0 Beta
This problem is in RedHat7.0 Beta
Status: CLOSED DUPLICATE of bug 18019
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
4.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-24 18:19 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-04 17:58:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2000-08-24 18:19:47 EDT
redhat install crash ... after it begins looking for the packages

although this happened in beta and 7.0 is not a listed version above, the 
install said to use bugzilla ... therefore well, here I am ...

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 426, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/text.py", line 1022, in run
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/todo.py", line 531, in 
getCompsList
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/harddrive.py", line 43, in 
readComps
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 469, in 
__init__
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 439, in 
readCompsFile
  File "/var/tmp/anaconda-7.0//usr/lib/anaconda/comps.py", line 101, in 
__getitem__
KeyError: indexhtml

Local variables in innermost frame:
self: <comps.HeaderList instance at 8204b80>
item: indexhtml

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10
Comment 1 Michael Fulbright 2000-08-29 12:40:04 EDT
There is not a Red Hat 7.0 beta - are you referring to the Pinstripe beta?
Comment 2 Michael Fulbright 2000-10-04 17:58:30 EDT

*** This bug has been marked as a duplicate of 18019 ***

Note You need to log in before you can comment on or make changes to this bug.