Bug 18019 - error during installation
error during installation
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
: 16895 17754 17881 17920 17979 17994 18059 18121 18136 18154 18189 18280 18293 18325 18392 18482 18487 18564 18640 18641 18646 18730 18763 18870 18895 18947 19071 19091 19094 19095 19125 19226 19304 19353 19377 19500 19547 19643 19645 19651 19728 19843 19845 19891 19943 19945 19948 20125 20133 20149 20156 20217 20266 20276 20328 20350 20363 20436 20456 20523 20664 20671 20680 20825 20886 20894 20902 21324 21330 21332 21358 23271 23534 23537 33168 33480 34229 34315 35074 35176 35804 35893 35895 36063 36686 37635 46459 51264 52949 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-10-01 09:26 EDT by Need Real Name
Modified: 2008-05-01 11:37 EDT (History)
19 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-17 12:29:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
I tried the fix and it does not work. why can't REDHAT put the correct fix out there to download (9.81 KB, text/plain)
2001-07-22 14:19 EDT, Need Real Name
no flags Details
This is an error while installing (765 bytes, text/plain)
2001-11-13 02:42 EST, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2000-10-01 09:26:49 EDT
error during installation from Hard Disk giving following message:



Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in 
run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/textw/packages_text.py", 
line 33, in __call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 539, in 
getCompsList
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/harddrive.py", line 43, 
in readComps
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 459, in 
__init__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 428, in 
readCompsFile
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/comps.py", line 101, in 
__getitem__
KeyError: indexhtml

Local variables in innermost frame:
self: <comps.HeaderList instance at 8234710>
item: indexhtml

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iharddrive
HardDriveInstallMethod
p4
(dp5
S'fstype'
p6
S'vfat'
p7
sS'isMounted'
p8
I1
sS'fnames'
p9
(dp10

<failed>
Comment 1 Alan Cox 2000-10-01 18:18:33 EDT
*** Bug 17979 has been marked as a duplicate of this bug. ***
Comment 2 Alan Cox 2000-10-02 04:51:16 EDT
*** Bug 18059 has been marked as a duplicate of this bug. ***
Comment 3 Alan Cox 2000-10-02 05:06:41 EDT
*** Bug 17994 has been marked as a duplicate of this bug. ***
Comment 4 Pekka Savola 2000-10-02 16:29:18 EDT
*** Bug 18121 has been marked as a duplicate of this bug. ***
Comment 5 Michael Fulbright 2000-10-02 18:25:31 EDT
Your indexhtml file may be corrupted -  try comparing it to a version on a
different mirror than where you got your current version to see if something is
wrong.

Hard drive installs have been tested and we have not seen this issue.
Comment 6 Need Real Name 2000-10-03 00:44:02 EDT
I received the same error during my install. I got my indexhtml file off the 
redhat ftp site. I replaced it, and all the other packages, after I first 
received the error, and still no luck.
Comment 7 Need Real Name 2000-10-03 08:35:44 EDT
I also originally downloaded indexhtml from the redhat site.  Downloading
indexhtml from 2 or 3 other sites and running cksum, I find that the indexhtml I
have from redhat is the same as the one on the mirrors.
Comment 8 William Sanchez 2000-10-04 05:37:14 EDT
I believe I have a solve.  I redownloaded RH7 with a RH6.1 install, and met 
with success.   I suspect that forcing the FTP client into binary/image mode 
(TYPE I) for all files would solve it.  I'll investigate further.
Comment 9 Michael Fulbright 2000-10-04 11:42:30 EDT
*** Bug 18154 has been marked as a duplicate of this bug. ***
Comment 10 Michael Fulbright 2000-10-04 11:56:38 EDT
Please retry downloading the image and make sure to use BINARY mode with your
ftp client.
Comment 11 Michael Fulbright 2000-10-04 12:37:46 EDT
*** Bug 17920 has been marked as a duplicate of this bug. ***
Comment 12 Michael Fulbright 2000-10-04 12:40:05 EDT
*** Bug 17881 has been marked as a duplicate of this bug. ***
Comment 13 Michael Fulbright 2000-10-04 12:46:27 EDT
*** Bug 17754 has been marked as a duplicate of this bug. ***
Comment 14 Michael Fulbright 2000-10-04 17:58:27 EDT
*** Bug 16895 has been marked as a duplicate of this bug. ***
Comment 15 Michael Fulbright 2000-10-04 18:10:48 EDT
*** Bug 17881 has been marked as a duplicate of this bug. ***
Comment 16 Michael Fulbright 2000-10-04 18:21:44 EDT
*** Bug 18280 has been marked as a duplicate of this bug. ***
Comment 17 Michael Fulbright 2000-10-05 12:03:03 EDT
*** Bug 18392 has been marked as a duplicate of this bug. ***
Comment 18 Michael Fulbright 2000-10-05 12:43:40 EDT
*** Bug 18325 has been marked as a duplicate of this bug. ***
Comment 19 Michael Fulbright 2000-10-05 18:11:10 EDT
*** Bug 18189 has been marked as a duplicate of this bug. ***
Comment 20 Michael Fulbright 2000-10-06 16:21:58 EDT
*** Bug 18482 has been marked as a duplicate of this bug. ***
Comment 21 Michael Fulbright 2000-10-06 16:42:11 EDT
*** Bug 18293 has been marked as a duplicate of this bug. ***
Comment 22 Michael Fulbright 2000-10-06 17:36:51 EDT
*** Bug 18242 has been marked as a duplicate of this bug. ***
Comment 23 Michael Fulbright 2000-10-09 10:54:30 EDT
*** Bug 18646 has been marked as a duplicate of this bug. ***
Comment 24 Michael Fulbright 2000-10-09 10:56:11 EDT
*** Bug 18641 has been marked as a duplicate of this bug. ***
Comment 25 Michael Fulbright 2000-10-09 11:11:02 EDT
*** Bug 18640 has been marked as a duplicate of this bug. ***
Comment 26 Michael Fulbright 2000-10-09 14:23:28 EDT
*** Bug 18487 has been marked as a duplicate of this bug. ***
Comment 27 Michael Fulbright 2000-10-09 14:26:05 EDT
*** Bug 18564 has been marked as a duplicate of this bug. ***
Comment 28 Michael Fulbright 2000-10-09 16:28:09 EDT
*** Bug 18730 has been marked as a duplicate of this bug. ***
Comment 29 Michael Fulbright 2000-10-09 18:06:51 EDT
Released errata  RHBA-2000:084-02, which has a clearer dialog message when this
problem occurs to help diagnose it better.
Comment 30 Manuel Sanchez 2000-10-18 14:53:02 EDT
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
    rc = apply (step[1](), step[2])
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in
__call__
    if todo.doInstall ():
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in
doInstall
    if self.method.systemMounted (self.fstab, self.instPath,
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No existe el fichero o el directorio')

Local variables in innermost frame:
fsystem: /mnt/sysimage//C

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>


Local variables in innermost frame:
Comment 31 Michael Fulbright 2000-10-18 16:25:31 EDT
*** Bug 18763 has been marked as a duplicate of this bug. ***
Comment 32 Michael Fulbright 2000-10-18 16:40:58 EDT
*** Bug 18870 has been marked as a duplicate of this bug. ***
Comment 33 Michael Fulbright 2000-10-18 16:44:51 EDT
*** Bug 18895 has been marked as a duplicate of this bug. ***
Comment 34 Michael Fulbright 2000-10-18 18:00:42 EDT
*** Bug 18947 has been marked as a duplicate of this bug. ***
Comment 35 Michael Fulbright 2000-10-18 18:12:07 EDT
*** Bug 19071 has been marked as a duplicate of this bug. ***
Comment 36 Michael Fulbright 2000-10-18 18:13:03 EDT
*** Bug 19091 has been marked as a duplicate of this bug. ***
Comment 37 Michael Fulbright 2000-10-18 18:17:06 EDT
*** Bug 19125 has been marked as a duplicate of this bug. ***
Comment 38 Michael Fulbright 2000-10-18 18:20:48 EDT
*** Bug 19226 has been marked as a duplicate of this bug. ***
Comment 39 Michael Fulbright 2000-10-19 17:45:03 EDT
*** Bug 19304 has been marked as a duplicate of this bug. ***
Comment 40 Michael Fulbright 2000-10-19 17:50:30 EDT
*** Bug 19353 has been marked as a duplicate of this bug. ***
Comment 41 Michael Fulbright 2000-10-19 17:54:00 EDT
*** Bug 19377 has been marked as a duplicate of this bug. ***
Comment 42 Need Real Name 2000-10-23 11:38:20 EDT
I have tried all these fixes and I am still getting the same error message during the install.  Does the update patch file have to be the same name?  that is 
the only thing I can think of.  I also tried to go back and re-install my previous RH6.2 (that was working great) and now I get the same error message 
trying to do this.  Any Suggestions????
Comment 43 Need Real Name 2000-10-25 14:35:24 EDT
It happens to me even after I use the update img.
Comment 44 Michael Fulbright 2000-10-25 18:11:23 EDT
*** Bug 19095 has been marked as a duplicate of this bug. ***
Comment 45 Daniel 2000-10-26 11:33:50 EDT
I receive this bug while i try to mount my Windows disk during the instalation,
but later when I resign with this option - error was not appear.
I dont know but try this !
Comment 46 Calin Mihai 2000-10-26 20:23:23 EDT
The installation is still not working after applying the bug fix RHBA-2000:084-
04: the installer is asking for the update disk, is reading the update, but 
fails at the same point as before, with the same error message.
Is there a fix for this bug after all ?
Comment 47 Need Real Name 2000-10-26 23:58:00 EDT
I experience the same installation errors after the update.  If this fix truly 
recognizes corrupt installation files during installation, then wouldn't I at 
least get a different error message.  This still appears to be a widespread 
problem for anyone who has downloaded an image and is performing a hard drive 
installation.
Comment 48 Daniel 2000-10-27 13:35:49 EDT
OK let's try this (I do it - and it works):
1. Format your linux native or delete your native and create a new (with 
Partition Magic etc.)
2. During the instalation do not mount your Windows partition (or others - you 
can do it later in file : fstab)

And that's all - but I dont guarantee success in all events.
Try this - maybe it will be works.
Comment 49 Michael Fulbright 2000-10-27 18:09:19 EDT
*** Bug 19500 has been marked as a duplicate of this bug. ***
Comment 50 Michael Fulbright 2000-10-30 14:23:15 EST
*** Bug 19547 has been marked as a duplicate of this bug. ***
Comment 51 Michael Fulbright 2000-10-30 16:05:26 EST
*** Bug 19643 has been marked as a duplicate of this bug. ***
Comment 52 Michael Fulbright 2000-10-30 16:06:37 EST
*** Bug 19645 has been marked as a duplicate of this bug. ***
Comment 53 Michael Fulbright 2000-10-30 16:07:05 EST
*** Bug 19651 has been marked as a duplicate of this bug. ***
Comment 54 Michael Fulbright 2000-10-30 16:19:38 EST
*** Bug 19728 has been marked as a duplicate of this bug. ***
Comment 55 Michael Fulbright 2000-10-30 16:31:23 EST
*** Bug 19843 has been marked as a duplicate of this bug. ***
Comment 56 Michael Fulbright 2000-10-30 16:35:29 EST
*** Bug 19845 has been marked as a duplicate of this bug. ***
Comment 57 Michael Fulbright 2000-10-30 16:43:17 EST
*** Bug 19891 has been marked as a duplicate of this bug. ***
Comment 58 Michael Fulbright 2000-10-30 17:10:50 EST
*** Bug 19943 has been marked as a duplicate of this bug. ***
Comment 59 Michael Fulbright 2000-10-30 17:11:22 EST
*** Bug 19948 has been marked as a duplicate of this bug. ***
Comment 60 Michael Fulbright 2000-11-03 14:47:16 EST
*** Bug 20276 has been marked as a duplicate of this bug. ***
Comment 61 Michael Fulbright 2000-11-03 14:48:00 EST
*** Bug 20266 has been marked as a duplicate of this bug. ***
Comment 62 Michael Fulbright 2000-11-03 15:01:51 EST
*** Bug 20217 has been marked as a duplicate of this bug. ***
Comment 63 Michael Fulbright 2000-11-03 15:12:32 EST
*** Bug 20149 has been marked as a duplicate of this bug. ***
Comment 64 Michael Fulbright 2000-11-03 15:13:13 EST
*** Bug 20133 has been marked as a duplicate of this bug. ***
Comment 65 Michael Fulbright 2000-11-07 10:19:42 EST
*** Bug 20328 has been marked as a duplicate of this bug. ***
Comment 66 Michael Fulbright 2000-11-07 12:21:58 EST
*** Bug 20350 has been marked as a duplicate of this bug. ***
Comment 67 Michael Fulbright 2000-11-07 14:16:34 EST
*** Bug 20363 has been marked as a duplicate of this bug. ***
Comment 68 Michael Fulbright 2000-11-07 14:25:08 EST
*** Bug 20436 has been marked as a duplicate of this bug. ***
Comment 69 Michael Fulbright 2000-11-07 14:31:24 EST
*** Bug 20456 has been marked as a duplicate of this bug. ***
Comment 70 Michael Fulbright 2000-11-09 16:26:41 EST
*** Bug 20125 has been marked as a duplicate of this bug. ***
Comment 71 Michael Fulbright 2000-11-09 16:28:01 EST
*** Bug 19094 has been marked as a duplicate of this bug. ***
Comment 72 Michael Fulbright 2000-11-13 11:04:40 EST
*** Bug 20664 has been marked as a duplicate of this bug. ***
Comment 73 Michael Fulbright 2000-11-13 14:27:17 EST
*** Bug 20680 has been marked as a duplicate of this bug. ***
Comment 74 Michael Fulbright 2000-11-13 14:34:42 EST
*** Bug 20671 has been marked as a duplicate of this bug. ***
Comment 75 Michael Fulbright 2000-11-13 14:56:08 EST
*** Bug 20523 has been marked as a duplicate of this bug. ***
Comment 76 Michael Fulbright 2000-11-13 15:24:03 EST
*** Bug 20156 has been marked as a duplicate of this bug. ***
Comment 77 Irate User 2000-11-14 07:01:32 EST
I tried the update but the exact same error occurs.  I also downloaded boot.img again.

Well isn't this nice.  The morons at redhat have posted a update that does not fix the problem
and he status of this ticket is marked closed!  IDIOTS!!!! hahahah I deleted slackware so I could install this crap!
Comment 78 Michael Fulbright 2000-11-15 12:36:57 EST
*** Bug 20902 has been marked as a duplicate of this bug. ***
Comment 79 Michael Fulbright 2000-11-15 12:37:16 EST
*** Bug 20902 has been marked as a duplicate of this bug. ***
Comment 80 Michael Fulbright 2000-11-15 12:37:29 EST
*** Bug 20902 has been marked as a duplicate of this bug. ***
Comment 81 Michael Fulbright 2000-11-15 12:38:16 EST
*** Bug 20894 has been marked as a duplicate of this bug. ***
Comment 82 Michael Fulbright 2000-11-15 12:43:31 EST
*** Bug 20891 has been marked as a duplicate of this bug. ***
Comment 83 Michael Fulbright 2000-11-15 14:13:30 EST
*** Bug 20825 has been marked as a duplicate of this bug. ***
Comment 84 Michael Fulbright 2000-11-21 10:23:45 EST
*** Bug 20886 has been marked as a duplicate of this bug. ***
Comment 85 Michael Fulbright 2000-11-29 14:11:54 EST
*** Bug 21358 has been marked as a duplicate of this bug. ***
Comment 86 Michael Fulbright 2000-11-29 14:30:07 EST
*** Bug 21400 has been marked as a duplicate of this bug. ***
Comment 87 Michael Fulbright 2000-11-29 14:46:41 EST
*** Bug 21332 has been marked as a duplicate of this bug. ***
Comment 88 Michael Fulbright 2000-11-29 14:47:21 EST
*** Bug 21330 has been marked as a duplicate of this bug. ***
Comment 89 Michael Fulbright 2000-11-29 14:49:25 EST
*** Bug 21324 has been marked as a duplicate of this bug. ***
Comment 90 Need Real Name 2000-11-30 19:56:33 EST
What should I do if my redHat7 files are on a ext2 file system? I have to mount 
this drive,no other choice. There is not enough free space to copy RedHat7 on my 
existing linux partition. What should I do... Is there a real fix that will 
allow me to install from a ext2 file system? Come on msf@redhat.com stop to 
write "marked as a duplicate of this bug" and try to give to users a real fix. 
Thx redHat team.
Comment 91 Need Real Name 2000-12-10 05:02:52 EST
Status Closed?  I cannot download the anaconda fix, but IE5.5 reports it cannot 
find the server and CuteFTP reports it can't connect.  Even so, the 'fix' would 
only clarify my problem at most.

I have tried the solution suggested by msf@redhat.com of downloading with type 
set to binary (I) an have downloaded ALL the RPMS/base files again, and I still 
get the same error.  

As for not mounting my windows partition; I have no linux partition to put 
Redhat on, so I must point to one of my windows partitions to install.

I had exactly the same error when I tried to install Redhat6.2.  

Can this be reopened and a solution found please.
Comment 92 Need Real Name 2000-12-21 10:15:37 EST
Traceback (innermost last):
   File "/usr/bin/anaconda", line 438, in ? ....
downloaded 7.0 fr/boot.img and RPMS on ftp.free.fr/mirrors/ for a hard drive install or upgrade from 6.1
I 'll try update-disk-20001009.img thanks
Comment 93 obitus 2000-12-22 20:31:46 EST
Yes I agree I have also done what suggested and no help. What kinda of 
suggestion is "Released errata  RHBA-2000:084-02, which has a clearer dialog 
message when this problem occurs to help diagnose it better." Then closing the 
bug?? This isn't a viable solution
Comment 94 Need Real Name 2000-12-27 19:06:30 EST
OK, add me to the list. I too, couldn't get the "fix" to work. I have tried to 
install from the CD, boot from disc, install boot "linux updates etc"...still 
getting the same araconda error messages. The araconda PATCH/fix DOESN'T WORK.  
Now, do I totally uninstall WinMe, and then attempt to reinstall, than 
partition the drive again, theN attempt to reinstall linux again....please tell 
me if this is going to work, before I go thru all this trouble? My eyeballs are 
falling out of my head after 8 hours of screwing around with this. Should I 
just trash WinMe ,  install Linux and say screw it? But I wanted a dual booting 
computer !!!!!! I sure as heck have plenty of drive space. This is a brand new 
computer! {{{{grrrr}}}} help

Patti

Patti
Comment 95 Need Real Name 2000-12-28 16:28:06 EST
The Errata does not work.  Binary downloading in FTP doesn't work.  This is not 
the same bug as the "windows" partition problem. Why is this bug closed?
Comment 96 Need Real Name 2001-01-02 22:17:02 EST
The fix doesn't work, i can't afford downloading again with a 44.000 bps 
connection, and, anyway, many guys here say it won't work with re-download 
either.

It is rather irritating to see that this bug is marked as CLOSED, specially if 
you consider the large amount of people it has affected.

Please note that this is not a marginal problem you can ignore: one of the 
installation methods is disabled, and all you say is 'this fix will help you 
make a better diagnose'. ?do i have to be a master programmer in order to 
instal an OS?. ?what's the use of bugzilla, then?
Comment 97 Michael Fulbright 2001-01-09 12:19:37 EST
*** Bug 23537 has been marked as a duplicate of this bug. ***
Comment 98 Michael Fulbright 2001-01-09 15:50:05 EST
*** Bug 23534 has been marked as a duplicate of this bug. ***
Comment 99 Alex Falkenberg 2001-01-14 18:37:37 EST
I go through package selection and all that fine; I get the "Loopback: creating
loopback filesystem on /dev/hdb5..." window; it does its thing and eventually
goes away, replaced by a "Formatting: formatting / filesystem" window, which
lasts about 5-10 seconds or so, give or take...before I get a popup with the
contents attached below.  I can go no farther, and the install fails and I'm
done.
 
 Now, before you go and hit  Ctrl-V and  paste what seems to have become 
the standard, no-fault reply, read on.  

I've read almost everything there is  to read about this; I've tried the update 
img.  No dice. You've mentioned corrupt HD install files over and  over 
again.  Well,  I'm doing an FTP install, and have tried a variety of mirrors. 
 
Still no dice.  I've remade all the boot disks, drivers disk, and  updates disk 
several times. Carefully, methodically.

Still no dice.   And I'm apparently not the only one who still can't overcome
the problem, despite no small amount of trying. 

My suggestion is that there really IS something more going on here than 
bad/corrupt FTP'ing.  The update isn't working for everyone. Something 
ELSE is happening. 

Now, what is it? 

Please,  toss this around with your folks a bit more. 

Thanks for your time. 

-agf 


============ 

Traceback (innermost last):
  File "/usr/bin/anaconda.real", line 438, in ?
    intf.run(todo, test = test)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 1030, in run
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/text.py", line 507, in
__call__
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1466, in
doInstall
  File "fstab.py", line 666, in makeFilesystems
  File "/usr/lib/anaconda/isys.py", line 116, in umount
    mountCount[what] = mountCount - 1
TypeError: bad operand type(s) for - 

===========
Comment 100 Andrew Hanna 2001-01-18 10:56:55 EST
Oh oh oh!!!

Can I join the list too, please????

Same problem here.  Tried everything, nothing works.  Maybe Linux isn't as good 
as Windows NT anyway...... ;o) (maybe that will convince them to fix it)
Comment 101 Need Real Name 2001-01-26 19:38:10 EST
tried doing a linux ks=floppy and found this problem
used the update image and problem is STILL THERE!
Comment 102 Need Real Name 2001-02-02 07:05:31 EST
Damn, this is such crap. At least it's possible to INSTALL windows98. Linux used to be known for stability and quick bugfixes, but now it seems they think more about getting quick cash here at RedHat. They release a system not thoroughly tested and then refuse to fix the bugs, now how fucked up is that?!?

Ah, i have the same problem if you didn't already figure that one out: can't install, now i get a little different error message with the update disk, but that's it.
Comment 103 Need Real Name 2001-02-07 19:31:53 EST
Apparently I have the same problem. The installation stopped 5 or 10 sec after 
the message of formating the disk. I tried the official RH7 box, ftp and buring 
CD, or ft installation. I also called and tried the update disks, using several 
methods. The RH7 is apparently a piece of junk. 

I then gave up this shity RH7 and downloaded Corel Linux 1.2 and burned the CD. 
The whole installation was so automatic and I did not have any problem with it. 
Apparently the people in Redhat need to work harder on this. 
Comment 104 Michael Fulbright 2001-02-08 12:55:18 EST
*** Bug 18136 has been marked as a duplicate of this bug. ***
Comment 105 Need Real Name 2001-02-17 11:44:43 EST
I tried the fix and it does not work. why can't REDHAT put the correct fix out 
there to download. I bought the box set and I am not getting good telephone 
support. I am not very happy with this.
Comment 106 Matt Wilson 2001-03-28 00:34:45 EST
*** Bug 33480 has been marked as a duplicate of this bug. ***
Comment 107 Brent Fox 2001-04-02 18:51:00 EDT
*** Bug 34315 has been marked as a duplicate of this bug. ***
Comment 108 Brent Fox 2001-04-02 19:10:45 EDT
*** Bug 34229 has been marked as a duplicate of this bug. ***
Comment 109 bao 2001-04-11 04:05:27 EDT
*** Bug 35074 has been marked as a duplicate of this bug. ***
Comment 110 Brent Fox 2001-04-12 12:54:47 EDT
*** Bug 35804 has been marked as a duplicate of this bug. ***
Comment 111 Adrian 2001-04-13 04:53:38 EDT
I have to join the queue as well... the update patch doesn't work at all and 
the same error message is returned each time, I have downloaded the RPMS 
several times over now (in forced BINARY mode) and it makes no difference....
Comment 112 Adrian 2001-04-13 04:53:55 EDT
I have to join the queue as well... the update patch doesn't work at all and 
the same error message is returned each time, I have downloaded the RPMS 
several times over now (in forced BINARY mode) and it makes no difference....
Comment 113 Brent Fox 2001-04-13 13:52:36 EDT
*** Bug 35893 has been marked as a duplicate of this bug. ***
Comment 114 Brent Fox 2001-04-13 16:24:05 EDT
*** Bug 35895 has been marked as a duplicate of this bug. ***
Comment 115 Brent Fox 2001-04-15 22:38:03 EDT
From feedback I see here, it seems that the errata we released does not fix this
problem.  Reopening bug.
Comment 116 Brent Fox 2001-04-16 15:42:41 EDT
*** Bug 36063 has been marked as a duplicate of this bug. ***
Comment 117 Brent Fox 2001-04-16 18:03:43 EDT
*** Bug 35176 has been marked as a duplicate of this bug. ***
Comment 118 Brent Fox 2001-04-17 12:29:44 EDT
We have changed the hard drive installation method to only install from the cd
iso images stored on the hard drive.  This will make checking the md5sum of the
isos very easy, so the user can verify that nothing went wrong during the
download.  No matter what kind of error checking we try to put it, we can't
account for a corrupted download, which I believe is the source of the problem.
 Resolving as 'Current Release' since 7.1 was released yesterday.
Comment 119 Brent Fox 2001-04-19 16:43:36 EDT
*** Bug 36686 has been marked as a duplicate of this bug. ***
Comment 120 Brent Fox 2001-04-19 23:40:30 EDT
*** Bug 23271 has been marked as a duplicate of this bug. ***
Comment 121 Brent Fox 2001-04-19 23:53:15 EDT
*** Bug 33168 has been marked as a duplicate of this bug. ***
Comment 122 Brent Fox 2001-04-20 00:39:56 EDT
*** Bug 35804 has been marked as a duplicate of this bug. ***
Comment 123 Brent Fox 2001-04-25 14:16:56 EDT
*** Bug 37635 has been marked as a duplicate of this bug. ***
Comment 124 Brent Fox 2001-07-02 11:07:35 EDT
*** Bug 46459 has been marked as a duplicate of this bug. ***
Comment 125 Matt Wilson 2001-07-20 17:13:35 EDT
*** Bug 19945 has been marked as a duplicate of this bug. ***
Comment 126 Need Real Name 2001-07-22 14:19:24 EDT
Created attachment 24510 [details]
I tried the fix and it does not work. why can't REDHAT put the correct fix out there to download
Comment 127 Brent Fox 2001-08-09 22:39:24 EDT
*** Bug 51264 has been marked as a duplicate of this bug. ***
Comment 128 Brent Fox 2001-08-31 15:40:31 EDT
*** Bug 52949 has been marked as a duplicate of this bug. ***
Comment 129 Need Real Name 2001-11-13 02:42:38 EST
Created attachment 37342 [details]
This is an error while installing
Comment 130 Joao 2002-02-13 17:16:51 EST
I have so many times tried to install RH 7 on our machine at work a gateway 
model e-4200 and keep getting the anaconda error.  I have tried so many red hat 
help forums but nobody seems to have a handle on it.  RH salesperson suggestion 
is to call in for help pay $30 for the service ( since my warranty has 
expired ). I might as well purchase red hat 7.2 but what for, i am afraid i may 
not be able to install it on our machine.  The other suggestion is that the CDs 
may be corrupted.  Thanks alot, don't you guys test this stuff?
Here is the text of what happens.
Running anaconda-....
could not find platform independent libraries<prefix>    
could not find platform dependent libraries <exec_prefix>
Consider setting $PYTHONHOME to <prefix>[:<exec_prefix>]
'import exceptions' failed; use -v for traceback
Warning! Falling back to string-based exceptions
'Import site' failed; use -v for traceback
Traceback (innermost last):
File '/usr/bin/anaconda", line 3, in ?
import sys,os, signal
Import Error: No module named os
Install exited abnormally.
Comment 131 Yudhanegara Njoman 2003-02-03 11:57:57 EST
I had the same problem (install exited abnormally -- received signal 11) and 
after I checked my RAM and removed the faulty one the installation went 
smoothly.

Note You need to log in before you can comment on or make changes to this bug.