Bug 16896 - decimal point not localized
decimal point not localized
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
:
: 56682 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-24 18:27 EDT by Trond Eivind Glomsrxd
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-13 16:26:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trond Eivind Glomsrxd 2000-08-24 18:27:26 EDT
Everything but the decimal point is translated, so seeing "6,712 KBytes"
(shouldn't that be "k" as in "kilo" and not "K" as in "Kelvin"?) looks like
it will require at little less than 7 kB, not almost 7MB.
Comment 1 Michael Fulbright 2003-03-04 16:41:43 EST
*** Bug 56682 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.