Bug 169053 - selinux is missing from securitylevel
selinux is missing from securitylevel
Product: Fedora
Classification: Fedora
Component: system-config-securitylevel (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
: 188386 196550 (view as bug list)
Depends On:
Blocks: 177950
  Show dependency treegraph
Reported: 2005-09-22 12:05 EDT by Jason
Modified: 2007-11-30 17:11 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-11-28 11:33:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jason 2005-09-22 12:05:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:
I run system-config-securitylevel from the commanad line I only receive firewalls options.  If I run system-config-securitylevel from inside xwindows I get both the firewalls options and the selinux options.  

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.  install FC4
2.  run system-config-securitylevel from the command line

Actual Results:  I do not get to change the selinux options

Expected Results:  I should be able to modify selinux options

Additional info:
Comment 1 Chris Lumens 2006-04-09 20:44:52 EDT
*** Bug 188386 has been marked as a duplicate of this bug. ***
Comment 2 Ignacio Vazquez-Abrams 2006-04-10 03:20:19 EDT
(copied from #188386)

It made sense to combine the two (firewall and SELinux) when both were
relatively small, but now the SELinux configuration has become *much* larger and
so perhaps splitting it into its own app would be appropriate.
Comment 3 Chris Lumens 2006-06-26 10:12:56 EDT
*** Bug 196550 has been marked as a duplicate of this bug. ***
Comment 4 Filip Tsachev 2006-06-27 01:51:35 EDT
This bug is close to it's 1st birthday!
Comment 5 Chris Lumens 2006-11-28 11:33:00 EST
lokkit (the program that is actually system-config-securitylevel in text mode)
has --selinux and --selinuxtype options that may be used to control SELinux in
that way.  For all the booleans and stuff, I have removed that from the GUI
interface as well now that system-config-selinux in the policycoreutils-gui
package has become a lot more useful.

Note You need to log in before you can comment on or make changes to this bug.