Bug 196550 - No way to disable SELinux after install of a non-graphical system
No way to disable SELinux after install of a non-graphical system
Status: CLOSED DUPLICATE of bug 169053
Product: Fedora
Classification: Fedora
Component: firstboot (Show other bugs)
6
All Linux
medium Severity medium
: ---
: ---
Assigned To: Chris Lumens
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-24 12:21 EDT by Armijn Hemel
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-26 10:12:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Armijn Hemel 2006-06-24 12:21:34 EDT
Description of problem:

I did an install of fc6test1 and disabled all graphical packages. After install
the tools to configure the firewall and so on nicely worked in text mode, but
there was no tool to disable SELinux, which is present in the graphical equivalent.

Version-Release number of selected component (if applicable):


How reproducible:

Always
Steps to Reproduce:
1. instlal fc6test1, no graphical packages
2.
3.
  
Actual results:

No tool for disabling SELinux
Expected results:

Finding a tool to disable SELinux :)

Additional info:
Comment 1 Filip Tsachev 2006-06-26 08:55:11 EDT
setenforce was not there?
Comment 2 Robert Scheck 2006-06-26 08:59:11 EDT
Guess he's expecting something like a TUI for firstboot rather only GUI. Of 
course, CLI always could be a solution...
Comment 3 Armijn Hemel 2006-06-26 09:16:22 EDT
Well, yes, I was expecting that, since I've mainly done graphical installs ever
since SELinux became the default. It struck me as odd that it is in the GUI, but
not in the TUI.
Comment 4 Chris Lumens 2006-06-26 10:12:42 EDT

*** This bug has been marked as a duplicate of 169053 ***

Note You need to log in before you can comment on or make changes to this bug.