Bug 169088 - Kernel panics when install CD runs
Kernel panics when install CD runs
Status: CLOSED DUPLICATE of bug 159026
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
http://jodrell.net/files/fc4_kernel_p...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-22 17:16 EDT by Gavin Brown
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-22 17:22:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gavin Brown 2005-09-22 17:16:43 EDT
Description of problem:

When I boot the FC4 install CD, either in a text or graphical install or in
rescue mode, the kernel panics. A photo of the message that appears on screen is
at the specified URL.

The system boots with no problems with the 2.6.12-8-386 kernel that is used in
the Ubuntu "breezy badger" release.

Version-Release number of selected component (if applicable):

2.6.11-1.1369_FC4

How reproducible:

Always

Steps to Reproduce:
1. Boot system from FC4 CD #1
2. Select any of: install, install text, rescue mode
3. watch it crash

Additional info:

The system is a Pentium 4 system (3.6GHz, 2GB RAM). The output of "lspci" is:

0000:00:00.0 Host bridge: Intel Corp. 915G/P/GV Processor to I/O Controller (rev 04)
0000:00:01.0 PCI bridge: Intel Corp. 915G/P/GV PCI Express Root Port (rev 04)
0000:00:1b.0 0403: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) High
Definition Audio Controller (rev 03)
0000:00:1d.0 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB
UHCI #1 (rev 03)
0000:00:1d.1 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB
UHCI #2 (rev 03)
0000:00:1d.2 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB
UHCI #3 (rev 03)
0000:00:1d.3 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB
UHCI #4 (rev 03)
0000:00:1d.7 USB Controller: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family)
USB2 EHCI Controller (rev 03)
0000:00:1e.0 PCI bridge: Intel Corp. 82801 PCI Bridge (rev d3)
0000:00:1f.0 ISA bridge: Intel Corp. 82801FB/FR (ICH6/ICH6R) LPC Interface
Bridge (rev 03)
0000:00:1f.1 IDE interface: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE
Controller (rev 03)
0000:00:1f.2 IDE interface: Intel Corp. 82801FB/FW (ICH6/ICH6W) SATA Controller
(rev 03)
0000:00:1f.3 SMBus: Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus
Controller (rev 03)
0000:01:00.0 VGA compatible controller: nVidia Corporation: Unknown device 00f9
(rev a2)
0000:02:02.0 Multimedia video controller: Conexant Winfast TV2000 XP (rev 05)
0000:02:02.1 Multimedia controller: Conexant: Unknown device 8801 (rev 05)
0000:02:02.2 Multimedia controller: Conexant: Unknown device 8802 (rev 05)
0000:02:02.4 Multimedia controller: Conexant: Unknown device 8804 (rev 05)
0000:02:0a.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169
Gigabit Ethernet (rev 10)
Comment 1 Rahul Sundaram 2005-09-22 17:22:22 EDT
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

Use the workaround as mentioned in the original report to proceed with the
installation

*** This bug has been marked as a duplicate of 159026 ***

Note You need to log in before you can comment on or make changes to this bug.