Bug 16920 - ppp on boot
ppp on boot
Status: CLOSED DUPLICATE of bug 14837
Product: Red Hat Raw Hide
Classification: Retired
Component: initscripts (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-24 22:29 EDT by compwiz
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-24 22:29:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description compwiz 2000-08-24 22:29:26 EDT
Something has to be done about the way ppp interfaces are started on bootup
- It used to be that the init script would start pppd in the background,
and be along its merry way.. But now, when a ppp connection is set to start
on bootup, the initscript waits for a certain amount of time (60 seconds i
guess) after initiating the ppp connection, and then decides it's taking
too long and then puts it in the background after a 'FAILED' message. Also,
when initiating a connection on bootup, the normal wvdial messages such as
the modem init strings are not printed to syslog, for some strange reason. 

The syslog messages should act as if the ppp connection were started
manually, and init shouldn't have to wait for so long to put the interface
up.
Comment 1 Bill Nottingham 2001-01-29 19:44:14 EST

*** This bug has been marked as a duplicate of 14837 ***

Note You need to log in before you can comment on or make changes to this bug.