Bug 16923 - crash selecting from address book
Summary: crash selecting from address book
Status: CLOSED DUPLICATE of bug 10433
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-25 07:57 UTC by Need Real Name
Modified: 2014-03-17 02:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-25 07:57:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2000-08-25 07:57:31 UTC
If you are in the compose window and you want to pick an address from the
address book, you click on the address icon, it pops up the window with
your personal addresses, then you click on an address and it crashes.
I've tried on 2 installations of RH 6.2 (one is an upgrade from RH 5.2 and
the other is a brand new one).
I've also tried with the new version of netscape 4.74: same thing.
I've tried with new addresses (created right now) and with old addresses
from old 4.0x netscape.
I've tried with a brand new session of Netscape (removing .nescape dir
before to start netscape) and it crashed

My feeling is that it's a problem with XFree86...

Ciao
Daniele

Comment 1 Bill Nottingham 2000-08-30 19:58:15 UTC

*** This bug has been marked as a duplicate of 10433 ***


Note You need to log in before you can comment on or make changes to this bug.