Bug 169257 - nForce ethernet driver forcedeth sometimes stops working
Summary: nForce ethernet driver forcedeth sometimes stops working
Status: CLOSED DUPLICATE of bug 169256
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-26 09:06 UTC by Vlado Potisk
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 09:12:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Vlado Potisk 2005-09-26 09:06:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050909 Fedora/1.0.6-1.2.fc3 Firefox/1.0.6

Description of problem:
The FC3 kernel is affected by an annoying bug, fix is available upstream already. Please include it in the next kernel release.

The symptoms are:
- problem occurs on mainboards with the nForce4 chipset
- after some time the NIC suddenly stops working
- this message appears in the log repeatedly:
  nv_stop_tx: TransmitterStatus remained busy<7>eth0: tx_timeout:dead entries!
- reboot does not help, power must be switched off to make the NIC working again.

More information about the problem and the fix can be found here:
http://bugzilla.kernel.org/show_bug.cgi?id=4552

Bug 167674 concerning RHEL3 is similar to this.


Version-Release number of selected component (if applicable):
kernel-2.6.12-1.1378_FC3

How reproducible:
Sometimes

Steps to Reproduce:
No special steps, just check if the LAN interface on a mainboard with the nForce4 mainboard is still working. In my case it locks up about once a day.


Additional info:

Comment 1 Vlado Potisk 2005-09-26 09:12:02 UTC
I clicked twice on the sumbit button, this is dup of the #169256. Sorry.

*** This bug has been marked as a duplicate of 169256 ***


Note You need to log in before you can comment on or make changes to this bug.