Bug 169272 - authconfig won't start
Summary: authconfig won't start
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: python   
(Show other bugs)
Version: rawhide
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 169284 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-26 11:36 UTC by Andreas Bierfert
Modified: 2007-11-30 22:11 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-27 14:07:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andreas Bierfert 2005-09-26 11:36:05 UTC
Description of problem:
authconfig won't start

Version-Release number of selected component (if applicable):
[root@arcturus ~]# rpm -q authconfig
authconfig-5.0.1-1


How reproducible:
Always

Steps to Reproduce:
1. start authconfig
Actual results:
[root@arcturus ~]# authconfig
Traceback (most recent call last):
  File "/usr/share/authconfig/authconfig.py", line 26, in ?
    import authinfo, acutil
ImportError: No module named authinfo

Same for authconfig-gtk:

[root@arcturus ~]# authconfig-gtk 
Traceback (most recent call last):
  File "/usr/share/authconfig/authconfig-gtk.py", line 25, in ?
    import authinfo, acutil
ImportError: No module named authinfo

Comment 1 Tomas Mraz 2005-09-26 12:43:11 UTC
This is python regression which makes it not to import files from directory
where the import calling file is.

Note that for example system-config-date won't run either.


Comment 2 Farzaneh Sarafraz 2005-09-26 15:14:23 UTC
*** Bug 169284 has been marked as a duplicate of this bug. ***

Comment 3 Peter Jones 2005-09-27 14:07:55 UTC
Fixed in rawhide, closing.


Note You need to log in before you can comment on or make changes to this bug.