Bug 169284 - system-config-date crashes
Summary: system-config-date crashes
Status: CLOSED DUPLICATE of bug 169272
Alias: None
Product: Fedora
Classification: Fedora
Component: system-config-date (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-09-26 14:53 UTC by Farzaneh Sarafraz
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-26 15:14:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Farzaneh Sarafraz 2005-09-26 14:53:08 UTC
Here is a traceback:

Text mode interface is deprecated
Traceback (most recent call last):
  File "/usr/share/system-config-date/system-config-date.py", line 82, in ?
    useGuiMode(page)
  File "/usr/share/system-config-date/system-config-date.py", line 54, in useGuiMode
    import timeconfig
ImportError: No module named timeconfig


Version-Release number of selected component (if applicable):
system-config-date-1.7.99.1-1

How reproducible:
Always

Steps to Reproduce:
1.run system-config-date

  
Actual results:
Crash.

Expected results:
Work!

Comment 1 Farzaneh Sarafraz 2005-09-26 15:14:15 UTC

*** This bug has been marked as a duplicate of 169272 ***


Note You need to log in before you can comment on or make changes to this bug.