Bug 16928 - failed leases
failed leases
Status: CLOSED DUPLICATE of bug 16069
Product: Red Hat Linux
Classification: Retired
Component: pump (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-25 06:00 EDT by Alain Wenmaekers
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-16 09:41:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alain Wenmaekers 2000-08-25 06:00:46 EDT
I seem to have problems with RH 6.2 on my Belgian cable ISP "Telenet".

I have several 6.1 & 6.2 boxes running as MASQ boxes.

Now, all the 6.2 boxes seem to suffer from 
Aug 25 01:21:21 dhcp-213-224-38-76 pumpd[273]: failed to renew lease for 
device
(actually all do it at the same time)

The 6.1 boxes seem to work perfectly and get their DHCP leases. 

Now I don't doubt it that there was a network problem, but RH 6.1's pump 
seems to be far more robust than theone in 6.2.
The average pump-uptime of RH6.1 is 3 months against one week for 6.2.

Is there a solution to this problem? Or should I upgrade/downgrade pump (I 
already tried to use the RPM from the RH bita release...but the RPM seems 
to be in a different format).
Comment 1 Elliot Lee 2001-07-19 18:07:50 EDT

*** This bug has been marked as a duplicate of 16069 ***

Note You need to log in before you can comment on or make changes to this bug.