Bug 169354 - Installer fails when wiping out WinXP, works second time
Installer fails when wiping out WinXP, works second time
Status: CLOSED DUPLICATE of bug 160693
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-09-27 09:29 EDT by Paul Gustitus
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-10-03 13:43:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda Dump (475.48 KB, text/plain)
2005-09-27 09:33 EDT, Paul Gustitus
no flags Details

  None (edit)
Description Paul Gustitus 2005-09-27 09:29:49 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1.Start with a Win XP install
2.Using the 2 CD set supplied with the book "Red Hat Fedora and Enterprise Linux 4 Bible" by Christopher Negus  (CD ID #MD022396A1 )
3.Install english system, remove all existing partitions, accept automatic Partition choices

Actual Results:  Pop up screen with exception text, with instructions to report it here.

Expected Results:  The second time I tried it, everything went fine.

Additional info:
Comment 1 Paul Gustitus 2005-09-27 09:33:33 EDT
Created attachment 119296 [details]
Anaconda Dump
Comment 2 Jeremy Katz 2005-10-03 13:43:11 EDT

*** This bug has been marked as a duplicate of 160693 ***

Note You need to log in before you can comment on or make changes to this bug.