Bug 169364 - firstboot proposes hsqldb as name for the system user
firstboot proposes hsqldb as name for the system user
Status: CLOSED DUPLICATE of bug 165670
Product: Fedora
Classification: Fedora
Component: hsqldb (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-27 10:59 EDT by Matthias Clasen
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-30 04:24:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthias Clasen 2005-09-27 10:59:46 EDT
This is on a x86_64 rawhide installation from 20050927. I don't know how it came
up with that user name, but it looks odd ...
Comment 1 Chris Lumens 2005-09-29 13:15:35 EDT
The hsqldb user is being created with UID 500.
Comment 2 Gary Benson 2005-09-30 04:24:02 EDT

*** This bug has been marked as a duplicate of 165670 ***

Note You need to log in before you can comment on or make changes to this bug.